EXP CVE-2018-8121

作者: wanmidi 分类: EXP 发布时间: 2019-07-11 23:26

测试支持: Win7 x32, Win7 x64, Win2008 x32, Win2008 R2 x32, Win2008 R2 Datacenter x64, Win2008 Enterprise x64 WinXP x32, Win2003 x32,Win2003 x64

原exp不支持xp,2003,当前代码在原基础上增加了对这两个系统的支持。

Usage

CVE-2018-8120 exploit by @Topsec_Alpha_lab(https://github.com/alpha1ab) Usage: exp.exe command Example: exp.exe “net user admin admin /add”

Reference

https://github.com/7kbstorm/CVE-2018-8121

发表评论

电子邮件地址不会被公开。 必填项已用*标注